geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glenn Macgregor <gmacgre...@pocketkings.ie>
Subject Javamail build
Date Tue, 07 Apr 2009 08:56:27 GMT
Hi All,

The maven pom.xml for javamail defines a jdk range 1.5-1.6 exclusive. I have 1.6.0_13 and
it compiles fine.

Are there known issues using a jdk > 1.5?

Thanks

 Glenn

Mime
View raw message