geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "JoeB." <j...@deds.nl>
Subject Re: Dodging the spam filter and Geronimo won't start
Date Fri, 17 Apr 2009 19:58:40 GMT


The result you get from the url http://localhost/8080 is coming from port 80
(your webserver trying to serve a page with the name 8080)

If you want the result of port 8080 try http://localhost:8080


kind regards,

Joeb
---





cknell wrote:
> 
>> Sorry to restate the obvious -- you're absolutely sure that nobody's  
>> using port 8080?
> 
> Here's the output from netstat
> 
> 
> Active Connections
> 
>   Proto  Local Address          Foreign Address        State
>   TCP    ootah:1898             localhost:27015        ESTABLISHED
>   TCP    ootah:2635             localhost:2636         ESTABLISHED
>   TCP    ootah:2636             localhost:2635         ESTABLISHED
>   TCP    ootah:2638             localhost:2639         ESTABLISHED
>   TCP    ootah:2639             localhost:2638         ESTABLISHED
>   TCP    ootah:3840             localhost:3841         ESTABLISHED
>   TCP    ootah:3841             localhost:3840         ESTABLISHED
>   TCP    ootah:3842             localhost:3843         ESTABLISHED
>   TCP    ootah:3843             localhost:3842         ESTABLISHED
>   TCP    ootah:3845             localhost:3846         ESTABLISHED
>   TCP    ootah:3846             localhost:3845         ESTABLISHED
>   TCP    ootah:3847             localhost:3848         ESTABLISHED
>   TCP    ootah:3848             localhost:3847         ESTABLISHED
>   TCP    ootah:3851             localhost:3852         ESTABLISHED
>   TCP    ootah:3852             localhost:3851         ESTABLISHED
>   TCP    ootah:3853             localhost:3854         ESTABLISHED
>   TCP    ootah:3854             localhost:3853         ESTABLISHED
>   TCP    ootah:4180             localhost:4181         ESTABLISHED
>   TCP    ootah:4181             localhost:4180         ESTABLISHED
>   TCP    ootah:5152             localhost:4456         CLOSE_WAIT
>   TCP    ootah:27015            localhost:1898         ESTABLISHED
>   TCP    ootah:1256            
> ec2-75-101-204-80.compute-1.amazonaws.com:https 
>  CLOSE_WAIT
>   TCP    ootah:1385             yx-in-f18.google.com:http  TIME_WAIT
>   TCP    ootah:1387             cdce.wdc007.internap.com:http  TIME_WAIT
>   TCP    ootah:1390             an-in-f83.google.com:http  ESTABLISHED
>   TCP    ootah:1394             69.25.242.157:http     ESTABLISHED
>   TCP    ootah:1395             69.25.242.157:http     ESTABLISHED
>   TCP    ootah:1396             fxfeeds.acelb.sj.mozilla.com:http 
> CLOSE_WAIT
>   TCP    ootah:4205             72.215.224.24:http     CLOSE_WAIT
> 
> There are no references to port 8080 here.
> 
> However, when I direct my browser to http://localhost/8080, I get a 404
> error. 
> I can't see what might be using 8080, but the 404 error suggests that
> something 
> is.
> 
> 404 Not Found
> No context found for request
> 
> 
> No, I haven't edited the configuration file.
> 
> Any thoughts?
> 
> 
> -- 
> Charles Knell
> cknell@onebox.com - email
> 
> 

-- 
View this message in context: http://www.nabble.com/Dodging-the-spam-filter-and-Geronimo-won%27t-start-tp22772527s134p23104967.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message