geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cknell <ckn...@onebox.com>
Subject Re: Trouble setting up Axis
Date Wed, 01 Apr 2009 00:07:51 GMT



djencks wrote:
> 
> 
> That's axis 1.4, not any axis2 jar, which would be under repository/ 
> org/apache/axis2/.....  Could you please tell us what tutorial you are  
> looking at?  If it suggests adding the axis2 jar to geronimo it is  
> extremely out of date.  We might be able to do something so that its  
> status is clearer to the next person to find it.
> 
> thanks
> david jencks
> 
> 
> 

Thanks for your interest. The tutorial is entitled "Understanding Web
Services specifications, Part 1: SOAP"

and can be found at
https://www6.software.ibm.com/developerworks/education/ws-understand-web-services1/index.html

I do have files installed in %geronimo_home%\repository\org\apache\axis2.
There are seven directories entitled:

axis2-adb
axis2-java2wdsl
axis2-jaxws
axis2-jaxws-api
axis2-kernel
axis2-metadata
axis2-saaj

Since I am new to this, if the tutorial is very out of date, it will be a
challenge to "translate" to the new context. So, what URL can I use to
verify that Axis is running? That will have to be where I start.

I appreciate any guidance I can get.
-- 
View this message in context: http://www.nabble.com/Trouble-setting-up-Axis-tp22796621s134p22817389.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message