I am trying to install the latest GEP into Eclipse Ganymede 3.4.2.  When I try to update, I get this error. 

 

Cannot complete the request.  See the details.

Cannot find a solution satisfying the following requirements org.eclipse.swt [3.4.1.v3449c].

 

I have found the latest swt.jar file and put it into the plug-in directory.  I have also tried to manually put the GEP into the features and plug-in directories but eclipse does not recognize the plug-in and they are not usable.  Does anyone know the remedy to this?