geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Derek Potts <>
Subject Re: Starting from framework
Date Mon, 23 Mar 2009 01:56:25 GMT

djencks wrote:
> svn co
> cd repository
> mvn clean install

I gave this a shot, but I ran into a snag:

[INFO] [enforcer:enforce {execution: default}]
[WARNING] Rule 0: org.apache.maven.plugin.enforcer.RequireJavaVersion failed
with message: Detected JDK Version: 1.6.0 is not in the allowed range

I see that the range does not include 1.6, so the error makes perfect sense,
but I have not yet broken down and installed an older JDK.

Does this really need an older JDK, given that the end product, Geronimo
with plugins installed, should work with "Sun JDK 5.0+"
View this message in context:
Sent from the Apache Geronimo - Users mailing list archive at

View raw message