geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Derek Potts <de...@helloworld.sh>
Subject Re: Starting from framework
Date Mon, 23 Mar 2009 01:56:25 GMT


djencks wrote:
> 
> 
> svn co
> https://svn.apache.org/repos/asf/geronimo/server/tags/2.1.3/repository/
> 
> cd repository
> mvn clean install
> 
> 

I gave this a shot, but I ran into a snag:

[INFO] [enforcer:enforce {execution: default}]
[WARNING] Rule 0: org.apache.maven.plugin.enforcer.RequireJavaVersion failed
with message: Detected JDK Version: 1.6.0 is not in the allowed range
[1.5,1.6).

I see that the range does not include 1.6, so the error makes perfect sense,
but I have not yet broken down and installed an older JDK.

Does this really need an older JDK, given that the end product, Geronimo
with plugins installed, should work with "Sun JDK 5.0+"
(http://cwiki.apache.org/GMOxDOC21/release-notes-213txt.html)?
-- 
View this message in context: http://www.nabble.com/Starting-from-framework-tp22571384s134p22653191.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message