geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hearty <heartyraph...@gmail.com>
Subject Issues facing when connecting with Oracle10g
Date Thu, 12 Mar 2009 13:19:17 GMT

When I have configured database pool with oracle10g and running against the
apache geronimo v2.1, I am getting some unusual errors where as when I've
tried with tomcat5.5 it is working smoothly.
Oracle driver I've used is ojdbc14-10.2.0.1.0.jar.

The following is the error message I am getting. Also I am uploading the
error log since the error log is a big file
http://www.nabble.com/file/p22476155/errorLog.txt errorLog.txt 
I have modified ra.xml with the following entry
<config-property>
                    <description>
                        Flag indicating whether the Driver requires a commit
to be performed
                        before enabling auto-commit on a Connection. This
should be set to false for
                        compliant drivers to avoid an extraneous commit to
the database.
                    </description>
                   
<config-property-name>CommitBeforeAutocommit</config-property-name>
                   
<config-property-type>java.lang.Boolean</config-property-type>
                    <config-property-value>true</config-property-value>
                </config-property>
The default value was false

I am struggling with this issue for more than one week.

Any help is highly appreciated. I am very new to apache geronimo. Please let
me know if I've missed out any entries.

-- 
View this message in context: http://www.nabble.com/Issues-facing-when-connecting-with-Oracle10g-tp22476155s134p22476155.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message