geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael2 <wtist...@yahoo.com>
Subject Cannot Start Geronimo 2.1 in RSA 7.5
Date Tue, 27 Jan 2009 17:39:37 GMT

I added the Apache Geronimo server 2.1 adapter in RSA 7.5 through WTP and was
able to add the Geronimo server to the RSA server list. But I have a problem
to start it. When I click the Server Start button, the server will start in
the console, I can see the message:

.....
Web Applications:
/
/CAHelper
/activemq
/console
/console-base
/debug-views
/dojo
/dojo/0.4
/juddi
/monitoring
/plan-creator
/plugin
/remote-deploy
/system-database

Geronimo Application Server started

but the server state is staying in "starting..." and after a few minutes,
the server will stop and I got a time-out message "Server Apache Geronimo
v2.1 Server at localhost was unable to start within 480 seconds. If the
server requires more time, try increasing the timeout in the server
editor.", although I have tried to increase the Start time in timeouts to
its maximum value.

I have tested with WAS CE 2.1 server and get the same thing.

If I start the Geronimo server outside the RSA, RSA will not read the server
state and still show a "Stopped" state of the server.

Does anyone knows if RSA 7.5 is working for Geronimo 2.1 and WAS CE 2.1?
Anything suggestion how to fix this problem?

Thanks in advance. 
-- 
View this message in context: http://www.nabble.com/Cannot-Start-Geronimo-2.1-in-RSA-7.5-tp21690342s134p21690342.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message