geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From HuMark <markus-hu...@rossholzen.de>
Subject Geronimo can't load Module 32/68 org.apache.geronimo.configs/activemq-ra/2.1.2/car
Date Thu, 22 Jan 2009 17:39:07 GMT

Hello,

I've strange problem with Apache Geronimo Server Version -->
geronimo-tomcat6-javaee5-2.1.3 also tried the former version).
I've in work a Windows Vista system and there everything is okay Geronimo
never faild while startup but on my laptop and my home computer (both with
Windows XP) I was not able to and alway get the same error message while
startup.

"Module 32/68 org.apache.geronimo.configs/activemq-ra/2.1.2/car ERROR
[RecoveryController] javax.transaction.xa.XAException: Wire format
negociation timeout: peer did not send his wire format. started in 15.234s"

After that he loads normal the other modules and says server startet but
then the server doesn't react and is unable to shutdown normally.

I've configured everything like on the vista system (classpath entries,
directories and so on) and use the same JRE and JDK (both 1.6.0_07). It
doesn't work with or without firewall (this was the only lead I found in web
for a similar fault).

Maybe I forget something simple but I've no more ideas.

Thanks for help!
Regards

-- 
View this message in context: http://www.nabble.com/Geronimo-can%27t-load-Module-32-68-org.apache.geronimo.configs-activemq-ra-2.1.2-car-tp21609282s134p21609282.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message