geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From axiez <lesai...@gmail.com>
Subject Re: package javax.resource.spi.security does not exist
Date Sun, 11 Jan 2009 17:59:37 GMT

It worked. How do I know the version of dependency geronimo-ejb_3.0_spec?
Following entry in pom.xml generated compilation error
<dependency>
      <groupId>org.apache.geronimo.specs</groupId>
      <artifactId>geronimo-ejb_3.0_spec</artifactId>
      <scope>provided</scope>
</dependency>
Where can I find this type of information for each package?

axiez wrote:
> 
> I am trying to compile PasswordLoginModule.java but getting compilation
> error that says "package javax.resource.spi.security does not exist".
> 

-- 
View this message in context: http://www.nabble.com/package-javax.resource.spi.security-does-not-exist-tp21386911s134p21402034.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message