geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bongosdude <bongosd...@gmail.com>
Subject How to create new server runtime in Eclipse with version 2.2-SNAPSHOT
Date Fri, 09 Jan 2009 23:10:30 GMT

Hi,

I tried to build geronimo-2.2-SNAPSHOT from trunk and created new server
runtime in eclipse. Eclipse complains with

An incorrect version of Apache Geronimo v2.1 2 was detected.  Version 2.1
was expected, but version 2.2-SNAPSHOT was found.

Is it OK to ignore this message or did I do something wrong here. I
currently could not deploy my EAR/CAR file from eclipse and I suspect that
this error may be the cause.

-B

-----
B Amigo:super:
-- 
View this message in context: http://www.nabble.com/How-to-create-new-server-runtime-in-Eclipse-with-version-2.2-SNAPSHOT-tp21382258s134p21382258.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message