geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lin Sun" <linsun....@gmail.com>
Subject Re: can't install console on geronimo jetty 2.1.3 minimal
Date Wed, 03 Dec 2008 15:20:59 GMT
Hi,
can you  try the 2.1.3 plugin site since you are using geronimo jetty 2.1.3?

./deploy.sh search-plugins http://geronimo.apache.org/plugins/geronimo-2.1.3/

Thanks,

Lin

On Wed, Dec 3, 2008 at 9:52 AM, rdomingo <rd@domingo.nl> wrote:
>
> Hello,
>
> I would like to use the geronimo jetty 2.1.3 minimal and install the console
> application like described on:
> http://cwiki.apache.org/GMOxDEV/administration-console-extension-users-guide.html
>
> But after I do:
> bin/deploy.sh search-plugins
> http://geronimo.apache.org/plugins/geronimo-2.1/
> and select 4
>
> I get:
> **** Installation Complete!
> Plugin is not installable on Geronimo 2.1.3
> Missing dependency: org.apache.geronimo.plugins/console-jetty/2.1/car
>
> Can anyone help me yout please ?
>
> Raymond
> --
> View this message in context: http://www.nabble.com/can%27t-install-console-on-geronimo-jetty-2.1.3-minimal-tp20814398s134p20814398.html
> Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.
>
>

Mime
View raw message