geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Eclipse Utility Projects with 2.1.2
Date Thu, 11 Sep 2008 20:56:10 GMT
Hi Kory, sorry for the misunderstanding. I though you were actually using the 
geronimo-service.xml file, when you were in fact just using Java EE Utility 
projects. So obviously we erroneously removed support for utility projects having 
Geronimo as a target runtime when we removed support for geronimo-service.xml 
files (via GERONIMODEVTOOLS-356). This support has been added back. Would you be 
able to test it out to ensure it works now for you ?? I've placed the zip on our 
unstable site, but you'll have to uninstall your current GEP before unzipping it 
into your current installation. Or better yet, you might want to test it with a 
new Eclipse installation so we don't adversely impact you yet again. Thanks much 
for you help and patience.

-----> 
http://people.apache.org/dist/geronimo/eclipse/unstable/2.1.3/geronimo-eclipse-plugin-2.1.3-deployable.zip

Kory Markevich wrote:
> Done, and thanks.
> 
> https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-513
> 
> 
> Tim McConnell-2 wrote:
>> Hi Kory, yes please open a JIRA and I'll fix it today.....
>>
>>
> 

-- 
Thanks,
Tim McConnell

Mime
View raw message