geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kory Markevich <Kory_Markev...@ACL.com>
Subject Re: Eclipse Utility Projects with 2.1.2
Date Wed, 10 Sep 2008 17:20:42 GMT

Unfortunately there is none.  In the normal case, the option is simply not
available in the GUI.  The error message I received after modifying the XML
files manually appears in the Problems view, not the error log.

I don't have the original project anymore as I edited one of the XML files
manually.  It was however dirt simple, which is why I'm fine with simply
starting over.  It was just a Utility project with one source file, and only
one dependency in the geronimo-service.xml file.  It should be easy to
recreate this case, simply take a 3.4 install with a 2.1.2 server, and try
to create a Java EE->Utility Project while choosing the 2.1.2 runtime in the
Target Runtime field.  In my case the runtime isn't even listed, whereas
previously (Eclipse 3.4M6, 2.0.2 server) it worked as expected.


Tim McConnell-2 wrote:
> 
> Hi Kory, your configuration sounds fine to me. Could you attach your .log
> file 
> from the workspace .metadata directory so I can hopefully get more
> information 
> about the failure ?? Also, would it be possible to export your old WTP
> Utility 
> Project and email it to me (or attach it if it's not very large) ?? Thanks
> much
> 
> -- 
> Thanks,
> Tim McConnell
> 
> 

-- 
View this message in context: http://www.nabble.com/Eclipse-Utility-Projects-with-2.1.2-tp19402144s134p19415054.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message