geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kory Markevich <Kory_Markev...@ACL.com>
Subject Eclipse Utility Projects with 2.1.2
Date Tue, 09 Sep 2008 21:55:52 GMT

We recently upgraded our server from 2.0.2 to 2.1.2, as well as the Eclipse
plugin.  One project in our application is a WTP Utility Project, and it no
longer works.  When I attempted to create a new utility project to replace
it, I was unable to attach the new project to the installed Geronimo runtime
(the list of available runtimes in the project wizard was blank.)  No error
messages anywhere to give me any clue as to why.  At this point I went and
edited the fact xml file for the original project directly to point to the
correct runtime, etc., but Eclipse gives an error: "Project facet Utility
Module is not supported by target runtime Apache Geronimo v2.1"  The only
info I could find about this was an old JIRA from the 1.0 days.  Is this a
bug, or is something wrong with my configuration?

I'm using the latest release version (2.1.2) of the Eclipse plugin,
installed by dumping into the dropins directory.  We're using the Eclipse
3.4 release.
-- 
View this message in context: http://www.nabble.com/Eclipse-Utility-Projects-with-2.1.2-tp19402144s134p19402144.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message