So the 'Simple jar upgrade' method described there works even with jars like MyFaces that are defined as non-overridable due to the Java EE spec requirements?

- David Frahm



From: Kevan Miller <kevan.miller@gmail.com>
To: user@geronimo.apache.org
Date: 06/24/2008 11:50 PM
Subject: Re: Update MyFaces in Geronimo 2.1.1






On Jun 24, 2008, at 8:36 PM, David Jencks wrote:

I added some basic jar upgrade instructions at the end of

http://cwiki.apache.org/GMOxDOC21/plugin-infrastructure.html

Please let us know if this works and if the docs are comprehensible :-)


Cool. Thanks David. Hope it's ok, I made a few edits and added some specific instructions on how to add a file to the server's repository...

--kevan