geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luciano Salotto" <lsalo...@gmail.com>
Subject Re: Websphere to Geronimo
Date Thu, 26 Jun 2008 18:40:56 GMT
Hey,
I got in similar situation couple of months ago, but I'm using RSA 7.0. I
got also an EAR deployed on WAS 6 and want to deploy it on Geronimo 2.x.
Version 7.0 is based on Eclipse 3.2, and I think version 6.0 is based on 3.1
(correct me if I'm wrong).

If you are going for Geronimo 1.x then you may use the plugin (I think GEP
1.x works on Eclipse 3.1 and 3.2 -the later one I know for sure), if you are
going for Geronimo 2.x then the answer is no, that plugin is based on
Eclipse 3.3 tools, so it can't be used there. I had to switch to Eclipse 3.3
to work with newer version of Geronimo (WAS CE in my case).

A thing to note is that IBM has RAD (Rational Application Developer) 7.5 on
beta, that version is based on Eclipse 3.3 so you may give that one a try if
you want to.

Hope this helps

Luciano

On Thu, Jun 26, 2008 at 1:06 PM, NiƱo James Ramos <neonjames@gmail.com>
wrote:

> Hello!
>
> May I ask:
> I am currently using Rational Software Architect v6.0.1.2
> Are there any available plugin for RSA that can support Apache Geronimo for
> easier deployment?
>
> Also, do you know of any howto of converting EAR files.
> I have an EAR file deployed using the WebSphere v6.0 runtime
> and I would want it to run using Apache Geronimo. or wouldn't it be
> possible?
>
> Thank you very much.
> Your response will be much appreciated.
>

Mime
View raw message