geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Error opening the editor
Date Thu, 19 Jun 2008 21:20:18 GMT
Yes of course, Tim your plan should look something like below. I double-checked 
and this one works fine for me on the trunk version of the GEP........

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<web:web-app xmlns:dep="http://geronimo.apache.org/xml/ns/deployment-1.2"
			xmlns:web="http://geronimo.apache.org/xml/ns/j2ee/web-2.0.1">
     <dep:environment>
         <dep:moduleId>
             <dep:groupId>default</dep:groupId>
             <dep:artifactId>Geronimo2</dep:artifactId>
             <dep:version>1.0</dep:version>
             <dep:type>car</dep:type>
         </dep:moduleId>
     </dep:environment>
     <web:context-root>/Geronimo2</web:context-root>
</web:web-app>

Jacek Laskowski wrote:
> On Thu, Jun 19, 2008 at 3:16 AM, Tim Harsch <tharsch@mail.arc.nasa.gov> wrote:
> 
>>                Here's the content of my file:
>>
>> <web-app xmlns="http://geronimo.apache.org/xml/ns/j2ee/web-1.1">
>>
>>     <environment>
> 
> It's just a guess, but shouldn't environment be qualified as follows
> <environment xmlns="http://geronimo.apache.org/xml/ns/deployment-1.2">?
> 
> Jacek
> 

-- 
Thanks,
Tim McConnell

Mime
View raw message