geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Geronimo Adapter not opening browser window ( was: How to convert from Tomcat to Geronimo )
Date Thu, 19 Jun 2008 20:01:16 GMT
Hi again Tim, yes this does work fine for me using the Eclipse bundle on Windows. 
Would you be able to export and attach your web project so that I can ensure I'm 
doing the same thing as you are ?? Also, are you using the Eclipse bundle for 
J2ee developers ?? If not, please make sure you have all the prereqs for the GEP 
that are listed here below. Thanks again...

	1. Sun JDK 5.0+ (J2SE 1.5)
	2. Eclipse 3.3.1 (Eclipse Classic package of Europa distribution), which is 
platform specific
	3. Latest Web Tools Platform (WTP) 2.0.2
	4. Data Tools Platform (DTP) 1.5.2
	5. Eclipse Modeling Framework (EMF) 2.3.2
	6. Graphical Editing Framework (GEF) 3.3.2

Tim Harsch wrote:
> Changing subject line to be more descriptive…
> 
>  
> 
> Further info:  I’m using GEP 2.1.0 and Geronimo Server 2.1.1 ( aka
> geronimo-tomcat6-javaee5-2.1.1 server )
> 
>  
> 
>  
> 
> From: Kevan Miller [mailto:kevan.miller@gmail.com] 
> Sent: Wednesday, June 18, 2008 8:14 PM
> To: user@geronimo.apache.org
> Subject: Re: How to convert from Tomcat to Geronimo
> 
>  
> 
>  
> 
> On Jun 18, 2008, at 7:20 PM, Tim Harsch wrote:
> 
> 
> 
> 
> 
> Hi all,
> 
>                I’m fairly new to J2EE in general, so please forgive my naïve
> question.  I would like to take a simple hello world type JSP and Servlet
> project running via WTP 2.0.2 on Europa.  Running on Apache Tomcat Server it
> runs fine.  But then, after stopping Tomcat, when I try to right-click on
> project and “Run as…”, “Run on Server” and choose Geronimo 2.1 then no
> browser window will open and no page is showed.
> 
>                I can however manually start the Geronimo server in the
> Servers pane, and navigate to localhost:8080 and see that the server is
> running.
> 
>  
> 
> I noticed this fairly recent post, which seems very similar to my problem.
> 
> http://www.eclipse.org/newsportal/article.php?id=16603
> <http://www.eclipse.org/newsportal/article.php?id=16603&group=eclipse.webtoo
> ls#16603> &group=eclipse.webtools#16603
> 
>  
> 
> Interesting. I didn't know you could do that (I'm not much of an Eclipse
> power user), but makes sense. I've always added projects to the server and
> controlled the server in the servers tab.
> 
>  
> 
> I expect we'll hear shortly from someone who works on the Geronimo
> Adapter...
> 
>  
> 
> --kevan
> 
> 
> 
> 

-- 
Thanks,
Tim McConnell

Mime
View raw message