geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: Websphere to Geronimo
Date Thu, 26 Jun 2008 21:52:10 GMT
On Thu, Jun 26, 2008 at 11:10 PM, Donald Woods <dwoods@apache.org> wrote:
> The biggest problem, is the level of WTP used by Rational.
> RAD/RSA 7.0 uses Eclispe 3.2 and WTP 1.5.
> RAD/RSA 7.5 uses Eclipse 3.3 and WTP 2.0, which is the Eclipse levels GEP
> 2.1.1 was tested against.  I think Tim tried running GEP 2.1.1 on RAD 7.5,
> but ran into a missing Console prereq....  you'd have to see if he has more
> info.

Well, you can install RAD 7.5 atop Eclipse IDE you've got installed
elsewhere. It might be easier than we think to have RAD 7.5+Eclipse
IDE 3.3.2+GEP 2.1.1 bundled together. Anyone fancy trying it out?

Jacek

-- 
Jacek Laskowski
Notatnik Projektanta Java EE - http://www.JacekLaskowski.pl

Mime
View raw message