geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Syer <david_s...@hotmail.com>
Subject Re: NullPointerException "Could not publish to Server" from Eclipse
Date Sat, 28 Jun 2008 17:26:24 GMT

I literally have a clean install of Eclipse (M20080221-1800 as per Ted's
message) plus GEP (added from Servers View), plus nothing else.  I would
like to add some other stuff, but I'll stick with this until I get Geronimo
working.

The server starts fine.  I can see the admin console.  I can even start a
web app if I create the deployment descriptor manually from your code sample
you posted earlier.

And, yes, the Target Runtime points to that server when I create the new
project.  As I said, the GEP facet is created, but no deployment descriptor. 
It's the same for an EJB project as well.


Tim McConnell-2 wrote:
> 
> Hi again Dave, I'm trying to understand why the wizards are not creating
> the 
> Geronimo deployment plans automatically for you. Do you have something
> other than 
> the GEP and the eclipse-jee-europa zip file in your Eclipse installation
> ?? Does 
> the Geronimo server you have defined in the GEP start okay ?? And finally,
> are 
> you using that as the "Target Runtime" when you create your project with
> those 
> wizards (e.g., dynamic-web application) ??
> 

-- 
View this message in context: http://www.nabble.com/NullPointerException-%22Could-not-publish-to-Server%22-from-Eclipse-tp18155922s134p18173023.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message