geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Harsch" <thar...@mail.arc.nasa.gov>
Subject RE: Error opening the editor
Date Thu, 19 Jun 2008 17:09:18 GMT
Hi Tim,
	I believe I installed geronimo-tomcat6-javaee5-2.1.1 server and GEP
2.1.  Is there a JIRA item for the fixed problem you could point me to for
background?  Perhaps I can examine further...

-----Original Message-----
From: Tim McConnell [mailto:tim.mcconne@gmail.com] 
Sent: Wednesday, June 18, 2008 9:22 PM
To: user@geronimo.apache.org
Subject: Re: Error opening the editor

Hi Tim, I think you may be using an older version of the Geronimo Eclipse
Plugin 
(GEP). This was a problem in the 2.0.0 version of the GEP but has been fixed
in 
the 2.1.0 release. If this is the case, could you try the newer version and
let 
me know what happens ??

Tim Harsch wrote:
> Hi all,
> 
>                I get the following error when trying to open 
> geronimo-web.xml file:
> 
>                " There was an error opening the editor.  The elements in 
> the plan may not be qualified, do you want to try to auto-correct this? 
> Otherwise the default text editor will be opened."
> 
>                Googling that phrase gives no love.
> 
>  
> 
>                Here's the content of my file:
> 
> <web-app xmlns="http://geronimo.apache.org/xml/ns/j2ee/web-1.1">
> 
>     <environment>
> 
>         <moduleId>
> 
>             <artifactId>Geronimo2</artifactId>
> 
>         </moduleId>
> 
>     </environment>
> 
>     <context-root>/Geronimo2</context-root>
> 
> </web-app>
> 
>  
> 
> Tim
> 

-- 
Thanks,
Tim McConnell



Mime
View raw message