geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kenneth P. Turvey" <kt-use...@squeakydolphin.com>
Subject Re: Pebble installation
Date Sat, 26 Apr 2008 06:47:16 GMT
On Wed, 23 Apr 2008 11:13:15 -0500, Jay D. McHugh wrote:

> I was able to deploy my war file and access the blog on Geronimo/Jetty
> too (with or without the virtual host).

Hmm.  What URL do you use to actually get to the blogging tool?  I tried 

http://www.myhost.com/blog  

and 

http://www.myhost.com/pebble

I tried setting the correct (I think) settings in the geronimo-web.xml 
file for each of these.  

I've tried this with and without the virtual host settings.  I have other 
war files installed that are working flawlessly, both with and without 
the virtual server line.  
 
> Do you have an entry in your hosts file that directs your virual host to
> 'localhost'?

Everything is handled by DNS.  I'm pretty sure that is working OK.  As I 
said above, other war files work without flaw. 

> 
> Or do you have a DNS entry somewhere that would point that virtual host
> to your server?

Yes.  

> 
> Because after I set up an entry in my /etc/hosts file that pointed
> kt.squeakydolphin.com to 127.0.0.1, I was able to get to the blog using:
> 
> http://kt.squeakydolphin.com:8080/pebble

Strangely I noticed I'm getting a different error than if I just use a 
non-existent web app.  

The error I'm getting is a 503 error:

Service Unavailable

Does that help at all? 

> Is that what you were missing?

No, but I do appreciate you looking into this.  

If it would help, I could give you access to the console.  There isn't 
anything running on their right now that will cost me money if you run 
off with it.  

-- 
Kenneth P. Turvey <kt-usenet@squeakydolphin.com>


Mime
View raw message