geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Thorburn" <nzi...@gmail.com>
Subject Re: Geronimo 1.1.1 + ActiveMQ - How do I allow pages to find amq.js?
Date Wed, 30 Apr 2008 05:51:02 GMT
Bur. So it appears that it doesn't actually come with amq.js, and I assume
that any version of activemq_web.jar that does will have other dependencies
that won't be met. Bugger.

I guess I'll need some help trying to make Geronimo 1.1.1 work with ActiveMQ
4/5. I know you said something about that, and I'll have a go at then when I
can, but I've got a feeling it won't be very pretty. I just hope that my
project's libraries get priority over Geronimos. If not, then I'm totally
screwed, and will need to upgrade Geronimo (with all the fun that entails).

Thanks for your help so far,

- Andrew Thorburn

Mime
View raw message