geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Warner" <jawar...@apache.org>
Subject Re: Before installation
Date Thu, 24 Apr 2008 13:27:38 GMT
Hello,

I'm not sure about your second question, so I'll let someone who knows more
about that answer it but I can answer your first question.  Geronimo 2.1.0
includes openejb-3.0-beta2 and thus supports EJB 3.0.  There is currently a
vote up to release Geronimo 2.1.1 which includes the recently released
OpenEJB 3.0 as well as a number of bug fixes.

Hope this helps!

On Thu, Apr 24, 2008 at 7:59 AM, TioDuke <tioduke@yahoo.ca> wrote:

>
> Hi,
>
> I am beginning to prepare for the SCBCD 5.0 exam and I was thinking about
> installing Geronimo as my study/test Application Server. I have a couple of
> questions:
>
> 1) Wich EJB version does Geronimo 2.1 (current) support? Accordingly to
> Geronimo's website, Geronimo is JEE 5 comliant, so I imagine it supports
> EJB
> 3.0. However, accordingly to Wikipedia OpenEJB supports EJB 2.1 only.
>
> 2) I have Tomcat 6 already installed in my box. Can Geronimo be configured
> to use that Tomcat installation instead of the one that comes bundled with
> it? If it is possible, how complicated that is?
> I am running a Linux box, so symlinking could be an option.
>
> Thank you very much for your kind help.
> --
> View this message in context:
> http://www.nabble.com/Before-installation-tp16850202s134p16850202.html
> Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.
>
>


-- 
~Jason Warner

Mime
View raw message