geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: can't find Geronimo -ApacheDS plugin
Date Fri, 25 Apr 2008 17:31:35 GMT
I think this might mean you are using a pre-2.1 geronimo version.

I think this plugin will currently only install on geronimo 2.1.  I  
just tried with the 2.1.1 release candidate and had some missing  
dependency problems; however I had no problems adding the repository  
and selecting the plugin for installation.

thanks
david jencks

On Apr 25, 2008, at 10:11 AM, ilango_g wrote:

>
>
> Geronimo gave me the following errors:
> 13:07:50,309 ERROR [PluginInstallerGBean] Unable to load repository
> configuration data
> org.xml.sax.SAXParseException: cvc-elt.1: Cannot find the  
> declaration of
> element 'geronimo-plugin-list'.
>        at
> org.apache.geronimo.system.plugin.PluginInstallerGBean 
> $3.error(PluginInstallerGBean.java:1440)
>
>
>
> Vamsavardhana Reddy-2 wrote:
>>
>> ApacheDS Plugin is available for Geronimo 2.1.  In the plugins  
>> portlet,
>> add
>> the repository url [1] and then search for plugins.
>>
>> [1] http://geronimo.apache.org/plugins/geronimo-2.1/
>>
>> ++Vamsi
>>
>> On Fri, Apr 25, 2008 at 7:20 AM, ilango_g <ilangocal@yahoo.com>  
>> wrote:
>>
>>>
>>> Hi
>>> I can't find the Apache DS plugin in the Geronimo repository. Is  
>>> that
>>> available somewhere else, or should I install the standalone  
>>> Apache DS?
>>> Please advise
>>>
>>> ilango
>>> --
>>> View this message in context:
>>> http://www.nabble.com/can%27t-find-Geronimo--ApacheDS-plugin-tp16879734s134p16879734.html
>>> Sent from the Apache Geronimo - Users mailing list archive at  
>>> Nabble.com.
>>>
>>>
>>
>>
>
> -- 
> View this message in context: http://www.nabble.com/can%27t-find-Geronimo--ApacheDS-plugin-tp16879734s134p16898365.html
> Sent from the Apache Geronimo - Users mailing list archive at  
> Nabble.com.
>


Mime
View raw message