geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay D. McHugh" <jaydmch...@gmail.com>
Subject Re: Pebble installation
Date Wed, 23 Apr 2008 14:43:05 GMT
Kenneth,

I'll try on Geronimo/Jetty and see if I can see what is going on.

Jay

Kenneth P. Turvey wrote:
> On Tue, 22 Apr 2008 21:29:55 -0500, Jay D. McHugh wrote:
> 
>> Kenneth,
>>
>> I made one change to the geronimo-web.xml file that you sent me.  Also,
>> I deployed to Geronimo/Tomcat rather than Jetty.
>>
>> I have attached the edited web.xml and geronimo-web.xml files.
>>
>> The one thing that I changed was to remove the virtual host line from
>> the geronimo-web.xml.  You should be able to set up virtual hosts.  I
>> haven't ever done so myself - but there are pages on the wiki that
>> describe how to do it.
>>
> 
> Thanks for looking into this.  The line you are commenting out in the 
> geronimo-web.xml file is there to do virtual hosting under Jetty.  In 
> fact, that's the only thing you need to do virtual hosting under Jetty.  
> So I doubt that this is the problem.  I'm deploying it to Geronimo right 
> now without that line in the geronimo-web.xml file, so we'll have our 
> answer in a second. 
> 
> As I suspected, I'm getting the exact same results as I did before. 
> 
> So now this looks like a Jetty vs. Tomcat issue instead of a Geronimo 
> issue.  Should I take this up with the maintainer?  Are there known 
> gotchas here?  
> 
> Thank you. 
> 

Mime
View raw message