geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Geronimo Eclipse Plugin (GEP) 2.1.0 support for v1.1
Date Mon, 21 Apr 2008 02:54:56 GMT
Hi, The GEP 2.1.0 code is complete for the 2.1.x versions of the Geronimo 
servers and ready for release this week. The intent is to release it without 
support for version 1.1 of the Geronimo server; it will only support the 2.0.x 
and 2.1.x versions of the Geronimo server. The primary reason for not including 
support for v1.1 is to expedite this release of the GEP. If required, the older 
2.0.0 release of the GEP can still be used to provide a migration path from v1.1 
to v2.0.x versions of the server. Still, I would like to ensure that removing 
v1.1 server support will not adversely impact any of the Geronimo user 
community. If so, we can either provide support for v1.1 in the next release of 
the GEP, or if the impact is severe, delay this release. If there are no impacts 
we'll proceed with the release. Please advise. Thanks very much.

-- 
Thanks,
Tim McConnell

Mime
View raw message