geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay D. McHugh" <jaydmch...@gmail.com>
Subject Re: Pebble installation
Date Mon, 14 Apr 2008 22:06:38 GMT
Hello Kenneth,

Could you let us know what version of Geronimo you are using and what 
other steps (if any) you went through to deploy pebble?

I tried to deploy the pebble.war file and I got an error:
(on Geronimo 2.1)

Deployment failed:
Failed to load servlet class 
com.sun.syndication.propono.atom.server.AtomServlet


Are you sure that it actually deployed fine?
Did you check the log file?  And does it appear in the list of installed 
apps on the "Web App WAR's" page of the web console?


Jay


Kenneth P. Turvey wrote:
> I just installed the latest version of the blogging app, pebble under my 
> new Geronimo installation.  I had to make some minor changes to the 
> web.xml file to get it to work and put together a simple deployment 
> descriptor with no dependencies.  
> 
> It all deployed OK and shows up in the console when I look under deployed 
> war files.  It shows the URL as "/pebble".  If I actually go to this URL, 
> I get a 404 error.  Other people are using this release of pebble under 
> Tomcat without trouble.  Is there something I might be doing wrong here?  
> This seems fairly straightforward.  Are there any gotchas?  
> 
> The only thing I can think of that might be an issue is that I have 
> another web app installed at "/" on the same virtual server.  It doesn't 
> contain a directory called pebble, but maybe this is interfering some 
> how?  Would this be an issue? 
> 
> Thanks. 
> 

Mime
View raw message