geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Trygve Hardersen" <try...@hardersen.net>
Subject Re: remote ejb scalability issue
Date Wed, 16 Apr 2008 19:20:03 GMT
Thanks, I'll take it for a spin.

I'm building Geronimo from the source anyways, mainly because the
plugins for some reason are locked to Java 1.5 (in /plugins/pom.xml).
I don't have any problems running or installing plugins on 1.6, though
I can't build Geronimo with 1.6.

With the plugins locked to 1.5 I can't assemble the custom server on
1.6, which I need for my code. Putting <jvm-version>1.6</jvm-version>
in pom.xml solves the problem.

Trygve

On 16/04/2008, Manu George <manu.t.george@gmail.com> wrote:
> Hi,
>       AFAIK this should be solved in G 2.1.1 which uses the recently
>  released openejb 3.0.
>
>  Regards
>
> Manu

Mime
View raw message