geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ch Praveena" <ps050...@gmail.com>
Subject Re: Suitable choice of JDK
Date Wed, 05 Mar 2008 12:38:56 GMT
But let me know those issues if already faced...
coz, i was already running jdk 1.6 for my G 2.1



On 05/03/2008, Jason Warner <jaw981@gmail.com> wrote:
>
> Hello,
>
> The suggested jdk for geronimo 2.1 is 1.5.  This is the version that all
> tests were run against and against which 2.1 has been verified.  As far as
> I understand, 1.6 can be used as a JDK but there are sometimes unexpected
> issues.
>
> Hope this helps,
>
> On Wed, Mar 5, 2008 at 2:12 AM, Ch Praveena <ps050202@gmail.com> wrote:
>
> > Hi,
> > geronimo-tomcat6-javaee5-2.1-bin.tar.gz
> >
> > Please let me know if jdk 1.6 can be set as JAVA_HOME for
> > geronimo-tomcat6-javaee5-2.1-bin.tar.gz
> >
> >
> > --
> > Regards,
> >
> > Praveena Chalamcharla,
> > Securview....
>
>
>
>
> --
> ~Jason Warner




-- 
Regards,

Praveena Chalamcharla,
Securview....

Mime
View raw message