geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Geronimio Plugin and Eclipse 3.3 / WTP 3.0
Date Sat, 29 Mar 2008 05:17:08 GMT
Hi Johannes, thanks for the information. I have opened the following JIRA to 
track your problem and we shall address as soon as possible. Thanks much.

-----> https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-321


Johannes Weberhofer, Weberhofer GmbH wrote:
> Since a few month we are testing the upcoming Eclipe version 3.3 with 
> the latest Version of the Geronimo Plugin. For our needs (we still 
> develop for Geronimo 1.1) it works great and without any issues. The 
> only thing is, that the Eclipse upgrade/installation functionallity is 
> broken, because of broken dependencies:
> 
> The current configuration contains errors and this operation can have 
> unpredictable results.
>  Geronimo v1.1.x Server Adapter (2.1.0) requires feature 
> "org.eclipse.jst (2.0.0)", or compatible.
>  Geronimo v2.0 Server Adapter (2.1.0) requires feature "org.eclipse.jst 
> (2.0.0)", or compatible.
>  Geronimo v2.1 Server Adapter (2.1.0) requires feature "org.eclipse.jst 
> (2.0.0)", or compatible.
>  Geronimo Core Feature (2.1.0) requires feature "org.eclipse.jst 
> (2.0.0)", or compatible.
> 
> It would be nice if this issue could be solved for the new version!
> 
> Best regards,
> Johannes Weberhofer
> 

-- 
Thanks,
Tim McConnell

Mime
View raw message