geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: proxy session w/ built-in dbcp + openjpa
Date Wed, 13 Feb 2008 17:42:54 GMT
I imagine you have already discovered that due to sun's belief that  
backwards compatibility is not relevant for jdbc, you have to compile  
on jdk 1.5 or perhaps 1.4.  I guess we are missing a compiler switch  
somewhere.

I don't understand why you are seeing this problem with the maven-rar- 
plugin.  I check out all of tranql at https://svn.codehaus.org/ 
tranql  and for development purposes build all the connector stuff  
with the pom I'm attaching (which I put at the root).
(ccing directly in case the attachment is removed)


Mime
View raw message