geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tomasz Mazan <win...@wp.pl>
Subject Re: Geronimo 2.1 on Windows - security warn on Geronimo start
Date Tue, 19 Feb 2008 08:36:16 GMT
Jacek Laskowski pisze:
> On Feb 18, 2008 2:05 AM, Tomasz Mazan <wind22@wp.pl> wrote:
>
>   
>>  These lines are printed before Cert-window appears
>>
>>  Booting Geronimo Kernel (in Java 1.6.0_03)...
>>     
>
> Thanks Tomek for your patience! I finally tracked it down and it
> turned out to occur on Geronimo 2.1 with Tomcat 6 distro only. I kept
> using Java 5 with Geronimo 2.1 and Jetty 6. That's why I couldn't find
> out what's wrong.
>
> Reported as GERONIMO-3864 Security warning about installation a
> certificate from a CA claiming to represent: Me
> (https://issues.apache.org/jira/browse/GERONIMO-3864).
>
> Jacek
>   
I'm glad you could reproduce this warning occurence.

Thanks
Beniamin

Mime
View raw message