geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jay D. McHugh" <...@jnwd.net>
Subject Re: OpenLaszlo as a Geronimo plugin
Date Fri, 01 Feb 2008 01:30:11 GMT
Hey Jim,

I tried deploying the 4.0.9 version and got similar issues.

But, I got the nightly 4.1 build and deployed that.

It does initially bring up the 'quick links' page.  But if you click on 
the flash link in:
'If this is the first time you've run OpenLaszlo or you are looking for 
an introduction, please try Laszlo Explorer (Flash) (DHTML).'

Then it brings up the Laszlo Explorer correctly.

I don't know what they changed - but the nightly works where the 
'release' doesn't.

Hope that helps,


Jay


Jim Foster wrote:
> Hi Viet,
> 
> I tried both avenues that you suggested.
> 
> [1] Console Navigation > Deploy New
> 
> [2] Command line of
> geronimo-tomcat6-jee5-2.0.2\bin>java -jar ./deployer.jar -u system -p
> manager deploy [path to openlaszlo-4.0.9.war]
> 
> 
> In both cases, the .war seemed to deploy just fine, but both cases yield the
> following in the navigator frame of laszlo-explorer:
> 
> Error: explore-nav.lzx:5:28: datatype library
> "http://www.w3.org/2001/XMLSchema-datatypes" not recognized
> 
> 
> Still seems to me something with the schema.
> 
> For what it's worth, I deployed the same openlaszlo-4.0.9.war file to a
> baseline installation of Tomcat 5.5.25, and it worked just fine.
> 
> Thoughts?
> 
> 
> Jim



Mime
View raw message