geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Gregory <bgreg...@g-webdesign.com>
Subject Re: Upgrade OpenJPA to v1.0.2 in Geronimo 2.0 or 2.1 due to bug
Date Thu, 28 Feb 2008 13:59:33 GMT

The artifact_aliases.properties works great in 2.1.
The WEB-INF/lib does not.

I may try your other suggestions, but won't they cause dependency problems?
-- 
View this message in context: http://www.nabble.com/Upgrade-OpenJPA-to-v1.0.2-in-Geronimo-2.0-or-2.1-due-to-bug-tp15728483s134p15736930.html
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message