geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Geronimo-trunk and fresh GeronimoEclipsePlugin
Date Wed, 09 Jan 2008 04:47:21 GMT
Hi again Tomasz, a 2.1.0-SNAPSHOT version of the GEP is now available on the 
unstable site below. You should now be able to define a new Geronimo 2.1 server 
and deploy artifacts to it. If you have any problems (and I fully expect that 
you will since there is still a lot of work remaining) please let me know and 
I'll address them as soon as possible tomorrow. Thanks again for your patience.

---> http://people.apache.org/dist/geronimo/eclipse/unstable/

Tomasz Mazan wrote:
> Hi
> 
> I downloaded Geronimo from binaries repository and
> Eclipse+GeronimoEclipsePlugin using build.xml from
> http://svn.apache.org/repos/asf/geronimo/devtools/eclipse-plugin/trunk/eclipse/build.xml
> 
> When I try to configure new server runtime for Geronimo-trunk I get error
> "An incorrect version of Geronimo was detected. Version 2.0 was expected,
> but version 2.1-SNAPSHOT was found."
> 
> How can I make this stuff working ?
> 
> regards
> Beniamin

Mime
View raw message