geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Geronimo-trunk and fresh GeronimoEclipsePlugin
Date Fri, 04 Jan 2008 03:31:39 GMT
Hi Tomasz, I had hoped that I could get enough of the changes required for the 
2.1 version of the GEP completed today/tonight so that you and others could 
start using it tomorrow. Unfortunately though it is still too unstable to use. 
More than likely it will be sometime Monday before it is stable. Sorry for the 
delay but if I publish it now I expect that it would only cause too many other 
problems. Until then, are you able to use the existing 2.0.2 GEP and the 2.0.2 
Geronimo server instead of the trunk version of each (as Jay has suggested) ??

Tomasz Mazan wrote:
> Hi
> 
> I downloaded Geronimo from binaries repository and
> Eclipse+GeronimoEclipsePlugin using build.xml from
> http://svn.apache.org/repos/asf/geronimo/devtools/eclipse-plugin/trunk/eclipse/build.xml
> 
> When I try to configure new server runtime for Geronimo-trunk I get error
> "An incorrect version of Geronimo was detected. Version 2.0 was expected,
> but version 2.1-SNAPSHOT was found."
> 
> How can I make this stuff working ?
> 
> regards
> Beniamin

Mime
View raw message