geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jpmlpool" <jpmlp...@hotmail.com>
Subject Re: Cannot process Geronimo command - you are running an unsupported operating system
Date Thu, 27 Dec 2007 16:12:01 GMT

Hi,

    Under the bin dir, there are startup.bat and shutdown.bat. Please
use those two files. I am also using Windows2000, and the
geronimo.bat does not work well either.

    If you are using Eclipse, maybe you need to set it up as below,
because I offen get error "OutOfMemory" from GBean of geronimo.
I am not sure if the error is caused by memory or the other reasons.

-showsplash
org.eclipse.platform
--launcher.XXMaxPermSize
256m
-vmargs
-Xms256m
-Xmx512m

John Qi

----- Original Message ----- 
From: "ramaj" <ramjmeter@gmail.com>
To: <user@geronimo.apache.org>
Sent: Tuesday, December 25, 2007 10:15 PM
Subject: Cannot process Geronimo command - you are running an unsupported
operating system


>
>
> Hello sir,
>
> I have downloaded "geronimo-tomcat6-jee5-2.0.2-bin.zip"
> My OS is Microsoft Windows 2000.
>
> For  Microsoft Windows 2000,  I have changed as  =
>
>       "%OS%" == "Microsoft_Windows_2000"
>
>
> When i try to start server from command prompt   like
>
> ..bin> geronimo.bat
>
> Cannot process Geronimo command - you are running an unsupported operating
> system
>
> pls help me
>
> Thanks
> Ramj
> -- 
> View this message in context:
http://www.nabble.com/Cannot-process-Geronimo-command---you-are-running-an-unsupported-operating-system-tp14499829s134p14499829.html
> Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.
>
>


Mime
View raw message