On 11/1/07, David Jencks <david_jencks@yahoo.com> wrote:
Paul may have more info, but my understanding is that for javaee
compliance we need to, by default, support myfaces 1.2 and ignore any
attempt to use earlier/other jsf implementations.

You might be able to disable this support by turning off the myfaces
and myfaces-deployer modules in config.xml by adding a load="false"
attribute.  I can't promise this will work but it might be worth a try.

Good chance that will work. Alternatively, if you only require simple web container support ( e.g. Tomcat), you can use the minimal server. Our minimal servers don't contain myfaces/myfaces-deployer.

--kevan