geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gghazali <gghaz...@deloitte.co.uk>
Subject Re: Lifecycle Operation Failed problem
Date Wed, 07 Nov 2007 19:44:31 GMT

Hi. Sorry to bother you all with another question.

I can now deploy Hudson, and the deployer returns this message:

"Deployed default/hudson/1194464653577/war @ /hudson"

but when I try to access it at http://toolkit:8080/hudson I get a 404 error.

Accessing the console or the Tomcat welcome page at
http://toolkit:8080/console or http://toolkit:8080 works fine.

Any reason for this? This is the final step in my hurdle that I cannot
figure out. Please help. Thank you.




MShah wrote:
> 
> I faced this problem where in the server fails to start and gives the
> Lifecycle Operation failed error.  In my case I was deploying a web
> application and had to manually edit the config.xml file to delete the
> module tag for the war that I deployed:
> 
> <module name="default/formBuilderApp.war/1194307243639/war"/
> 
> The server then started up.  The confi.xml file is in var\config folder.
> 
> Unintalling the app did not delete the line from the config file.
> 
> Thanks,
> Manisha
> 
> 
> gghazali wrote:
>> 
>> Dear all,
>> 
>> I'm able to deploy Hudson, but am unable to start it. Upon trying to
>> start it it fails and returns Lifecycle Operation Failed. Can anyone
>> please point me in the correct direction? Thank you.
>> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Lifecycle-Operation-Failed-problem-tf4765778s134.html#a13634544
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message