geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Viet Nguyen" <vhng...@gmail.com>
Subject Re: Newbee -- unable to build the sample application
Date Wed, 31 Oct 2007 16:58:44 GMT
Have you tried to run 'mvn install' with other samples? Also, if you
could post the full stack trace, it will be helpful too.

Regards,
Viet

On Oct 31, 2007 11:59 AM, Matthew Simmons <matthewbsimmons@gmail.com> wrote:
> I'm new to the Geronimo/Apache world, so please forgive my ignorance.
>
> I'm having trouble building the sample application on my computer.  I have
> Geronimo loaded successfully, according to the command window.  I also have
> Subversion correctly loaded and my path properly updated to manage requests
> -- I can verify that with 'svn help' in the command prompt.  Finally, I have
> successfully loaded Maven and properly updated the path as verified by 'mvn
> --version' at the command prompt.
>
> I have successfully checked out the JAX-WS example with Subversion and all
> of the files appear to have loaded on my machine successfully.  When I
> navigate to the calculator/jaxws-calculator-war directory and activate Maven
> with 'mvn install' (as indicated in the sample write up), the build fails
> witrh 'FATAL ERROR' and 'Error building POM (may not be the project's POM)'.
> I have talked through this with people that can successfully build with the
> same files following the same steps.
>
> My correction steps have been:
> 1.  uninstall/reinstall everything
> 2.  ensure no firewalls are active
> 3.  rebuilt countless times
>
> Does anyone have any advice as to what I'm doing wrong?
>
> Thanks for your time.
> Matt
>
> Maven 2.0.7
> Geronimo 2.0
> Java 1.6.0_03
> Windows XP
>

Mime
View raw message