geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: Geronimo 2.0.2 do not start in Mac OS X 10.4
Date Tue, 23 Oct 2007 13:00:51 GMT
I'm not certain if it's the same problem ... but I've experienced 
something similar from time to time.   I've had the java process appear 
to "hang" at that point.

The only way to kill the process was using Acitivity monitor and force 
quit (ctrl-C didn't touch it).

After that I can usually start the server on the next attempt without 
any problem (and all subsequent attempts seem to succeed as well).

I haven't narrowed it down any further yet but this only seems to be a 
problem occasionally on my first attempt to start the server after 
unpacking a new zip image.

Is that similar to what you are seeing?

Joe


sbyonge wrote:
> Geronimo 2.0.2 do not start in Mac OS X 10.4
> 
> $ cd ~/local/geronimo
> 
> $ bin/geronimo.sh run
> Using GERONIMO_BASE:   /Users/appd/local/geronimo
> Using GERONIMO_HOME:   /Users/appd/local/geronimo
> Using GERONIMO_TMPDIR: var/temp
> Using JRE_HOME:        /Library/Java/Home
> 
> It stops here.
> 
> I don't have problem with 2.0.1
> 
> $ bin/geronimo.sh run
> Using GERONIMO_BASE:   /Users/appd/local/geronimo
> Using GERONIMO_HOME:   /Users/appd/local/geronimo
> Using GERONIMO_TMPDIR: var/temp
> Using JRE_HOME:        /Library/Java/Home
> Booting Geronimo Kernel (in Java 1.5.0_07)...
> Starting Geronimo Application Server v2.0.1
> [**************>                       ] 39%  14s Starting
> org.apac...22:43:48,672
> 
> 2.0.1 works OK.
> 
> Is there any setting required to run 2.0.2?
> 
> Thanks,
> sby

Mime
View raw message