geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zakharov, Vasily M" <vasily.m.zakha...@intel.com>
Subject Strange console message: Endpoint connection to JMS broker failed
Date Tue, 09 Oct 2007 21:20:37 GMT
Hi, all,

After I deploy a JMS connector (named SPECJMS) and an application
(SPECjAppServer2004) using this connector, the following messages
appear in the console after each 30 seconds or so:

03:06:18,619 ERROR [ActiveMQEndpointWorker] Endpoint connection to JMS
broker failed: Broker: localhost - Client: SPECJMS already connected
03:06:18,619 ERROR [ActiveMQEndpointWorker] Endpoint will try to
reconnect to the JMS broker in 30 seconds

Is this expected to be normal or indicates that some kind of a problem
exists in my configuration?

Thank you!

The deployment plans for the connector and the application are as
follows:
http://cwiki.apache.org/confluence/download/attachments/64828/sjas-jms.x
ml
http://cwiki.apache.org/confluence/download/attachments/64828/sjas-app.x
ml

Vasily Zakharov
Intel ESSD

---
--------------------------------------------------------------------
Closed Joint Stock Company Intel A/O
Registered legal address: 125252, Moscow, Russian Federation, 
Chapayevsky Per, 14.

This e-mail and any attachments may contain confidential material for
the sole use of the intended recipient(s). Any review or distribution
by others is strictly prohibited. If you are not the intended
recipient, please contact the sender and delete all copies.

Mime
View raw message