Jason & Jhonny,
Yes, there is a vote in progress for releasing Geronimo Eclipse Plug-in v2.0.
Please see http://www.mail-archive.com/dev@geronimo.apache.org/msg50728.html

- Shiva

On 9/4/07, Jason Warner <jaw981@gmail.com> wrote:
Jhonny,

I am unsure of the release plans for the Geronimo Eclipse Plug-in at the moment.  If someone else does know, please feel free to jump in and enlighten us both.  There are unstable builds of the plugin that are available for download and should run on the version of geronimo that you are using.  These can be found at http://people.apache.org/dist/geronimo/eclipse/unstable/ . I myself am currently using a slightly older version of these unstable builds and have no complaints.  If you run across any bugs, feel free to use the bug reporting system to make the community aware of it ( https://issues.apache.org/jira/browse/GERONIMODEVTOOLS). 

Thanks,

- Jason Warner


On 9/3/07, Jhonny D Cano <jhonnydcano@yahoo.com> wrote:

Hello Jason,

I'm trying to register the Geronimo server from Eclipse, but the IDE only
can see Server Geronimo 1.1, I have Geronimo 2.0.1, recently released.
When I run the script
X:\>Geronimo Run
for start the server, it works good, but starting the server registered from
Eclipse (with 1.1 runtime binaries) gives the message "Server Apache
Geronimo v1.1 failed to start".

There is a plan for releasing the plugin for Geronimo v2.0.1??? thanks a
lot. !!
--
View this message in context: http://www.nabble.com/Setup-development-environment-tf4362563s134.html#a12467583
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.