Try using JDK 1.5 instead of 1.6.  I don't believe there has been any testing on 1.6.


On Sep 4, 2007, at 4:51 PM, Bobby Warner wrote:

I am trying to use Geronimo for the first time.  I downloaded version 2.0.1, extracted and ran server.jar.  Any thoughts?  I am using JDK 6u1.

Booting Geronimo Kernel (in Java 1.6.0_01)...

Explore the seven wonders of the world Learn more!