geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevan Miller <kevan.mil...@gmail.com>
Subject Re: geronimo sucessfully installed and running, but am not able to log on two server
Date Sat, 15 Sep 2007 16:07:16 GMT

On Sep 14, 2007, at 5:58 PM, amrog wrote:

>
> My specs are:
>
> Windows Vista Home Premium
>
> JRE 1.6.0_02	
> Jdk 1.5.0_12
>
>
> System Environment Variables
>
> Variable    VALUE
>
> Classpath:  .;C:\Program Files\Java\jre1.6.0\lib\ext\QTJava.zip 
> \JRE_HOME
> JRE_HOME    C:\Program Files\Java\jdk1.5.0_12\jre

Hmm. I'm not sure how to interpret the Classpath value, above. Your  
CLASSPATH is set to JRE 1.6 and your JRE_HOME is set to 1.5? That's a  
bit funky. There's no reason to have your CLASSPATH set. What happens  
if you unset your CLASSPATH?

I don't really expect that to help (it wouldn't have an impact on a  
linux/mac os system), but i'm not sure about windows...

Also, I recommend you use 1.5, not 1.6. There have been some problems  
reported running Geronimo on 1.6.

Can you give the full output from when you run 'geronimo run'? e.g.:

Using GERONIMO_BASE:   /geronimo-jetty6-jee5-2.0.1
Using GERONIMO_HOME:   /geronimo-jetty6-jee5-2.0.1
Using GERONIMO_TMPDIR: var/temp
Using JRE_HOME:        /System/Library/Frameworks/JavaVM.framework/ 
Versions/CurrentJDK/Home
Booting Geronimo Kernel (in Java 1.5.0_07)...
Starting Geronimo Application Server v2.0.1
...

--kevan




Mime
View raw message