geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jhonny D Cano <jhonnydc...@yahoo.com>
Subject Re: Setup development environment
Date Mon, 03 Sep 2007 20:42:15 GMT

Hello Jason,

I'm trying to register the Geronimo server from Eclipse, but the IDE only
can see Server Geronimo 1.1, I have Geronimo 2.0.1, recently released.
When I run the script 
X:\>Geronimo Run
for start the server, it works good, but starting the server registered from
Eclipse (with 1.1 runtime binaries) gives the message "Server Apache
Geronimo v1.1 failed to start".

There is a plan for releasing the plugin for Geronimo v2.0.1??? thanks a
lot. !!
-- 
View this message in context: http://www.nabble.com/Setup-development-environment-tf4362563s134.html#a12467583
Sent from the Apache Geronimo - Users mailing list archive at Nabble.com.


Mime
View raw message