geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mario Ruebsam <mario.rueb...@googlemail.com>
Subject Re: Eclipse Dev Tools 2.0
Date Mon, 02 Jul 2007 14:32:09 GMT
Kevan,

it works when I copy the 2 libraries. I created a Jira for the problem.

Thanks,
Mario

Kevan Miller wrote:
> 
> On Jun 30, 2007, at 7:03 AM, Mario Ruebsam wrote:
> 
>> I don't know if mentioned earlier but it is possible to develop
>> and debug with Little-G and Jetty and the new Eclipse tools?
>>
>> I try to switch our current development trunk to Eclipse 3.3,
>> Little-G-Jetty 2.0 and Java 6. But it looks like the dev tools
>> need some libraries from the Geronimo 2.0 J2EE compatible
>> version like the "bin/jpa.jar" to start/debug the server within
>> Eclipse.
>> Is the Geronimo 2.0 J2EE compatible version currently a requirement
>> for the dev tools?
> 
> Mario,
> It would seem so. The dev tools shouldn't be *requiring* jpa.jar (IMO). 
> Could you create a Jira for the problem?
> 
> You could try to copy in bin/jpa.jar and 
> /lib/geronimo-transfromer-2.0-SNAPSHOT.jar. And see if you run into any 
> other problems. It's time to turn our attention to the minimal servers 
> as we ramp up for a 2.0 release. Thanks for bringing this to our 
> attention...
> 
> --kevan
> 


Mime
View raw message