geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Dmitriev <dmgl...@mail.ru>
Subject Re: WTP server adapter for Geronimo 2.0.M5
Date Tue, 29 May 2007 23:54:52 GMT
Hi!
If a recall it right - officially released eclipse plugin for geronimo
supports only version 1.1.x and prior to it. If you seek geronimo 2.0
support, than you should try "unofficial daily drivers" here:
http://people.apache.org/dist/geronimo/eclipse/unstable/ (can't start
geronimo2.0 with latest posted version though, but seems it will be
fixed soon )
Note, that it requires WTP2.0. And since all of WTP 2.0 prerequisites
are still milestones or RCs - complete distributions won't be available
(Callisto included). I'm afraid you have to choose between tested and
safe IDE with geronimo 1.1.x or RC with geronimo2.0.
I think eclipse 3.3 will be released within a month or two (most of
subprojects will stick to it's release date), so if you are really not
in a hurry - you can just wait :)

Good luck!
> Hi All, 
> I just downloaded Geronimo 2.0.M5 from 
> http://geronimo.apache.org/apache-geronimo-v20-m5-release.html
>
> and also downloaded the Eclipse Callisto all in one package from IBM's
> website 
> http://www.ibm.com/developerworks/eclipse/downloads/
> (its called Enterprise Bundle and includes core Eclipse 3.2.2, Eclipse Web
> Tools Platform (WTP) 1.5.3, Eclipse Test and Performance Tools Platform
> (TPTP) 4.2.2, Eclipse Graphical Modeling Framework (GMF) 1.0.3, and all
> prerequisites)
>
> When I try to create a new server, I only see Geronimo 1.0 and 1.1 listed, 
> I am surprised to see that there's no support for Geronimo 2.0 in latest
> greatest Enterprise Bundle.
>
> Should I try some other Eclipse distro.. or is just not available anywhere
> ???
>
> thanks for your help in advance,
> robin
>   

Mime
View raw message