geronimo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Lochart <dloch...@capecomputing.com>
Subject Re: Web Application Migration to Geronimo
Date Fri, 18 May 2007 18:29:55 GMT
Bill Stoddard wrote:
> Doug Lochart wrote:
>>
>>>
>>> From the previous error I think that you have declared the ejb as an 
>>> ejb web service and geronimo is recognizing that and deploying the 
>>> stuff needed to hook it up as a web service, independent of the 
>>> generic web service servlet.  If you don't need the war for any 
>>> other reason I would try removing it, or at least removing the 
>>> generic web service servlet.  This shouldn't change any behavior but 
>>> should simplify what we need to look at.
>>>
>> I will do that next to at least try and narrow this thing down.
>>> Also Vamsi's comments jogged my memory-- I think in early versions 
>>> of geronimo you had to add the axis and perhaps tomcat dependencies 
>>> yourself, although we eventually got the web service deployers to do 
>>> it for you.  You may be using one of these earlier versions.
>>>
>> It turns out that IBM WAS CE deploys with Geronimo 1-0 with M5 ibm 
>> patches)  So maybe that is why I have to add the dependencies for 
>> Tomcat and Axis.
> Hi Doug,
> I take this to mean your using CE 1.0?  Uugh... if that's the case, 
> it's past time for you to upgrade :-)
>

> Find CE 1.1.0.1 (based on Apache Geronimo 1.1.1 or very nearly so) here:
> http://sourceforge.net/powerbar/websphere/download.php
>
> See the CHANGES file in the root install directory for a list of 
> patches that went into CE 1.1.0.1.
>
> Keep an eye out for CE 1.1.0.2, it should become available in a few 
> weeks.
> Bill
>
>
I stand corrected.  I trusted something online rather than what I 
deployed.  I looked into the Changes,txt file and see that I am running 
CE1.1.0.1.  After having to add the dependencies for Tomcat and Axis I 
just figured I was running an older one.  I will keep an eye out but if 
I can't get this thing deployed soon we may be faced with going to WAS 6.1

Doug

Mime
View raw message